Subscribe RSS Feed | Follow on Twitter

vSphere 5.1 currently not compatible with any View version

without comments

You should be aware of an alert which was sent out yesterday by VMware support. There is currently no version of VMware View supported with the new VMware vSphere 5.1 release. Please be aware of that. Even if it seems to work, you won’t get support on this configuration.

As of the VMware View 5.1.1 release notes here’re the supported vSphere versions:

  • VMware View 5.1.1 is supported on the following versions of VMware vSphere:
    • vSphere 5.0 or later
    • vSphere 4.1 Update 1 or later
    • vSphere 4.0 Update 3 or later

    Note: The View Storage Accelerator feature is supported only on vSphere 5.0 Update 1 or later versions.

  • Both ESXi and ESX hosts are supported.
  • Supported browsers for View Administrator and View Portal include Internet Explorer 8 and 9 and Firefox 6 and 7. Safari 5 is supported for browsing to View Portal on a Mac.
  • For more system requirements, see the VMware View 5.1 Installation documentation.
  • For more compatibility guidelines, see the View 5.1 Readme First document and VMware View Component Compatibility Matrix in the VMware View Upgrades document.

View 5.1.1 Release notes: https://www.vmware.com/support/view51/doc/view-511-release-notes.html#compatibility

Link: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2035268

Similar Posts:

    None Found

Written by Christoph Harding

September 13th, 2012 at 7:35 am

Posted in VMware View

Tagged with , , , ,